simultanes Problem auf MotoKRZR K1 und K3 - grottenschlechte Akkulaufzeiten

Dieses Thema im Forum "Motorola Forum" wurde erstellt von KRZR_K1_K3, 12.12.2019.

Auf dieses Thema antworten
  1. KRZR_K1_K3

    KRZR_K1_K3 New Member

    17
    0
    1
    12.12.2019
    Motorola
    KRZR K1 sowie KRZR K3
    Vertrag
    simultanes Problem auf MotoKRZR K1 und K3 - grottenschlechte Akkulaufzeiten
    Als die beiden Handys neu waren, hielten sie im Standby so etwa eine Woche durch (+/-) und man konnte selbst dann noch ein Telefonat absetzen, wenn das Akkusymbol längst rot war und nach Aufladung schrie ... doch das ist lange her.

    Jetzt ist es so, dass ich mit einem (neuen!) Originalakku (BQ50 bzw. BT50) mit Ach und Krach einen Tag im Standby durchhalte und bei einem Telefonat (2 Minuten) 30 Prozent Ladung flöten gehen ... also nach spätestens 3 Anrufen ist Feierabend. Das ist natürlich Sch...e.

    Da ich nur das Notwendigste am Telefon mitteile und keine 10-Stunden-Marathongespräche haben muss, bin ich mit dieser Einschränkung bisher (noch) einigermaßen klargekommen, doch passierte es in der letzten Zeit immer wieder, dass mir das Gespräch zusammenbrach, ehe ich überhaupt nachladen konnte - es kommt ohne Vorwarnung; kein Piepsen - von einer Sekunde zur nächsten ist das Handy aus.

    Ich habe das Phänomen sowohl mit Originalakkus als auch mit Alternativware. Selbst ein gelindes "Formatieren" der neuen Akkus über mehrere vollständige Lade- und Entladezyklen brachte bislang keine wirkliche Besserung.

    Beide Handys sind in diesem Zustand natürlich nicht mehr auf der Höhe der Zeit - vollkommen klar. Ich will sie aber auch nicht entsorgen - sondern mich stattdessen auf die Suche nach einer Ursache machen. Was verursacht diesen extremen Energiehunger? Ich habe da nur so meine Vermutungen.

    1. Andere Sendeprotokolle zwischen Handy und Funkmasten (Intervallveränderung)
    2. Zu häufige Statusabfragen zwischen beiden (ich bin hier - wo bist du?)
    3. Hard- oder softwareseitige geplante Obsoleszenz (Betriebsstundenzähler am Maximum)
    4. Inkompatible oder falsche BMS-Platinen in den Li-Ionen-Akkus (Laderegelungsfehler)
    5. Gefälschte Akkus (Billigschruz aus Timbuktu)
    6. Fehlerhafte Akku-Chargen (Originalakkus/B-Ware)
    7. Fehlerhafte BMS-Codierung der Ladegeräte (also nur 1 Ladegerät ab Werk möglich)
    8. ???

    Was mir bei dem Zusammenbrechen auffällt ist, dass Uhrzeit und Datum komplett raus sind ... zählt dann wieder neu ab 2007. Was ja normalerweise nicht sein kann, da der Akku ja 3 Lastkreise hat (1xSammel-Vcc, 3xGND) wovon einer sicherlich die RTC versorgt. EEPROM fällt ja aus, da die Zeit ja auch im ausgeschalteten Zustand weiterläuft - normalerweise. Oder sitzen beim K1 und K3 extra Pufferspeicher auf der Platine? War nämlich in den Dingern noch nicht drinnen.

    Hat da jemand tiefere Ahnung oder ähnliche Phänomene gehabt?

    Macht es u.U. Sinn, eine alte (originale) BMS-Platine in einen NoName-Akku zu friemeln - ob sich das Verhalten dann bessert?

    Das ist irgendwie alles sehr mysteriös.
     
  2. Auf dieses Thema antworten
  3. Mister Ad Administrator Mitarbeiter


     
Die Seite wird geladen...
Ähnliche Themen - simultanes Problem auf
  1. Markus
    Antworten:
    3
    Aufrufe:
    272
    xtime
    22.02.2020 um 19:18 Uhr
  2. haback
    Antworten:
    2
    Aufrufe:
    1.364
    Kirschpudding
    06.02.2020
  3. wet55
    Antworten:
    0
    Aufrufe:
    200
    wet55
    21.01.2020
  4. talkone
    Antworten:
    0
    Aufrufe:
    420
    talkone
    19.01.2020
  5. Anopnym0us
    Antworten:
    6
    Aufrufe:
    498
    Anopnym0us
    12.01.2020