Ich kann mit N8 nicht ins Internet

  • Hallo,
    ich bin neu hier und bräuchte mal Hilfe!
    Ich habe mir ein N8 gekauft und komme nur daheim über WLan ins Internet!
    Ich habe eine Prepaidkarte von Congstar mit Internetflate!
    Mit meinem alten Handy war ich damit ohne Probleme im Internet!
    Wenn ich das Haus verlasse, verbindet sich das Smartphone nicht mit dem Internet!
    Oben links wird Congstar 3G angezeigt!
    Ich wäre für Euere Hilfe sehr dankbar!


    Liebe Grüße
    Heidi

  • AW: Ich kann mit N8 nicht ins Internet


    hallo,


    mach folgendes:


    menue>programme>setting wizzard, diesen starten und bei der frage nach deinem provider wählst t-mobile, der rest erklärt sich von selbst.
    danach stellst unter verbindungen> ziele>internet bei deinem wlan über optionen die priorität auf -1- und bei t-mobile internet die priorität auf -2-


    nun solltest du auch unterwegs internet haben, wenn nicht poste erneut mit der erscheinenden fehlermeldung.


    gruß
    proofman

  • Anzeige

  • AW: Ich kann mit N8 nicht ins Internet


    Hallo,
    ok vielen Dank für die Antwort!
    Das hat soweit geklappt.Super!!
    Jetzt bin ich wieder daheim und bin immer noch mit Congstar verbunden!
    Ich kann jetzt zwar mit Wlan verbinden, aber kann man das einstellen, damit sich N8 automatisch wieder mit WLan verbindet, sobald ich heimkomme?


    Auch habe ich jetzt 3 Zugangspunkt...
    Wlan Priorität :1
    Congstar (01) Priorität :2
    Congstar Priorität 3
    Bei Datennutz. im Heimatland steht "Automatisch"


    Hm.....


    für eine Antwort wäre ich sehr !!


    LG Heidrun

  • AW: Ich kann mit N8 nicht ins Internet


    Hallo Heidrun


    Das N8 sollte sich selber mit dem WLan verbinden, sobald dein Netz verfügbar ist. Das siehst du eigentlich nur wenn du ins Internet gehst, und die Anzeige auf dem Handy auf 3G bleibt. Wechselt sie auf 3.5G oder E, geht dein Handy via Handynetz ins Internet.


    Bei mir steht da noch : "In WLAN wechseln: Nur bekannte WLANs"
    im Heimatland "Automatisch"
    im Ausland: "Nur WLAN"


    Congstar (01) würde ich löschen, der Eintrag ist doppelt vorhanden. Priorität 3 wird dann auf zwei verschoben.
    Sonst sollten deine Einstellungen stimmen!


    Gruss Laptop

  • Anzeige

  • AW: Ich kann mit N8 nicht ins Internet


    hallo,


    1.
    stell unter einstellungen>verbindungen>ziele>internet>wlan>optionen>zug.-punkt verwenden (ganz unten) auf "automatisch" und unter einstellungen>verbindungen>ziele>internet>congstar>optionen>zug.-punkt verwenden auf "nach bestätigung" dann kommen die zwei sich schon gar nicht in die querre.


    2.
    wenn wlan und congstar gleichzeitig eine verbindung haben dann nutzt eine anwendung das eine und eine andere anwendung das andere. um das rauszufinden mußt du den zugangspunkt der einzelnen anwendungen separat festlegen. z.b. menue>internet>optionen>einstellungen>allgemein>zugangspunkt hier am besten auf "im bedarfsfall fragen" stellen.
    das gleiche gilt natürlich fürs emailprogramm, wetterwidget, webradio, ect. was du halt alles nutzt übers netz.


    3.
    am besten beide congstarpunkte löschen und über den setting wizzard neu einrichten, außer du weißt welcher der funktionierende ist, da es ja anscheinend erst nach der wizzardanwendung funktioniert hat ist zumindest einer nicht mit den richtigen einstellungen bestückt.


    gruß
    proofman

  • AW: Ich kann mit N8 nicht ins Internet


    Hallo,
    viele Dank es funktioniert!
    Ohne Eure Hilfe hätte ich das nie hin bekommen!
    Es ist mein 1. Smartphone und ganz schön kompliziert, wenn man keine Ahnung hat!
    Aber jetzt läuft es ja!!!


    Liebe Grüße und Danke nochmal
    Heidi

  • Anzeige

  • AW: Ich kann mit N8 nicht ins Internet


    Ich habe einen hard-reset durchgeführt. Alle Daten vorher gespeichert und komplett neu. Damit war der ganze Datenmüll
    entsorgt und oh Wunder es funktionierte wieder jede Einstellung und Verbindung. Die Hersteller haben für die Systemkonfiguration etwas mit der Speicherkapazität gespart. Und wenn der Speicher fast voll ist, geht gar nichts mehr.

  • Die letzte Antwort auf dieses Thema liegt mehr als 365 Tage zurück. Das Thema ist womöglich bereits veraltet. Bitte erstellen Sie ggf. ein neues Thema.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    • :!:
    • :?:
    Maximale Anzahl an Dateianhängen: 10
    Maximale Dateigröße: 1 MB
    Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!