"USB für Folgendes verwenden" funktioniert plötzlich nicht mehr

  • Eine Verbindung per USB kabel zum PC ist hergestellt udn es hat vorher einwandfrei funktioniert?
    Wird das Smartphone auf dem PC als Laufwerk angezeigt?
    Prüfe ob das USB kabel ok ist an einem anderen Smartphone.
    Ist es das Originalkabel des Herstellers?

  • Anzeige

  • Zitat

    Eine Verbindung per USB kabel zum PC ist hergestellt udn es hat vorher einwandfrei funktioniert?


    Beide Geräte sind mit USB-Kabel verbunden. Ja, vorher einwandfrei.


    Ja, als Laufwerk angezeigt:
    [Blockierte Grafik: https://i.imgur.com/baCAJKh.png]


    Zitat

    Ist es das Originalkabel des Herstellers?


    Nein, irgendein anderes, eine Marke kann ich nicht finden.


    Mit dem originalen Kabel geht es auch nicht (mehr).

  • Wenn das Gerät angezeigt wird laut Screenshot wird es ja erkannt vom PC, demnach sollte eine Übetragung ja funktionieren.


    Ansonsten mal wie folgt verfahren mit angeschlossenem USB Kabel:


    Im handy auf Einstellungen gehen- dann auf Xperia Connectity(Xperia Konnektivität)- USB Konnektivität auswählen- Detect USB device (USB Gerät erkennen) wählen.

  • Anzeige

  • Zitat

    Wenn das Gerät angezeigt wird laut Screenshot wird es ja erkannt vom PC, demnach sollte eine Übetragung ja funktionieren.


    Nach tippen auf die entsprechende Option in dem Fenster oben, ja.


    Zitat

    Im handy auf Einstellungen gehen- dann auf Xperia Connectity(Xperia Konnektivität)


    Kann ich in "Einstellungen" hier leider nicht finden, aber so was:
    [Blockierte Grafik: https://i.imgur.com/kMxngph.png]

  • Bei fast allen Android-Smartphones muss bei einer neuen USB-Verbindung zum PC immer erst diese Verbindung bestätigt werden-wie bei Dir, wenn du die Option antippt.


    Und du schreibst ja auch, dass die Übertragung dann klappt. Also ist doch diesbezüglich alles ok.


    Welche Option gibts denn unter "USB-Verbindungsmodus" bzw. welche ist dort gespeichert?

  • Anzeige

  • Zitat

    Und du schreibst ja auch, dass die Übertragung dann klappt. Also ist doch diesbezüglich alles ok.


    Bin nicht ganz sicher, zu verstehen. Wenn ich besagte Option antippte, war bislang eine Übertragung der Dateien danach möglich. Aber jetzt, plötzlich, ist es das ja nicht mehr.


    Zitat

    Welche Option gibts denn unter "USB-Verbindungsmodus" bzw. welche ist dort gespeichert?


    Diese, also das gleiche Fenster wie oben:
    [Blockierte Grafik: https://i.imgur.com/bwC1I4D.png]

  • Ich verstehe auch nicht so ganz-denn du schreibst in deinem Beitrag 5 "Nach tippen auf die entsprechende Option in dem Fenster oben, ja." Jetzt im letzten Beitrag wieder nicht.

    Im Screenshot bei Menü muss auf "Daten übertragen" getippt werden-nicht auf laden.

  • Anzeige

  • Zitat

    Ich verstehe auch nicht so ganz-denn du schreibst in deinem Beitrag 5 "Nach tippen auf die entsprechende Option in dem Fenster oben, ja."


    Verzeihung, ja, es ist so wie Du sagtest, es sollte funktionieren nach antippen, tut es aber nicht. Das Telefon wird offenbar (als Laufwerk) erkannt, entsprechend der Anzeige, wenn ich auf die zweite Option klicke, wird aber dadurch - wie früher - keine Datenübertragung möglich.


    Zitat

    Im Screenshot bei Menü muss auf "Daten übertragen" getippt werden-nicht auf laden.


    Genau, danach funktioniert es aber - wie es das früher tat - nicht. Auch nicht, wenn ich die untereste Option antippe, machte ich mal testweise.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    • :!:
    • :?:
    Maximale Anzahl an Dateianhängen: 10
    Maximale Dateigröße: 1 MB
    Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!