Kein Audio-Ton außerhalb des eigenen Hauses

  • Hallo zusammen,


    ich hoffe, hier kann mir jemand weiterhelfen, denn weder mein Händler bei dem ich mein Smartphone gekauft habe, noch mein Anbieter Congstar wissen weiter.


    Ich habe schon seit Ewigkeiten das Problem, dass ich Videos oder WhatsApp-Sprachnachrichten, aber auch den normalen Eingangston einer WhatsApp-Nachricht nur hören kann, wenn ich zuhause bin. Sobald ich außerhalb bin, erhalte ich zwar eine Nachricht, aber ohne Ton. Ich kann eine Sprachnachricht ablaufen lassen, der Pfeil bewegt sich auch, aber ich höre keine Ton. Ich muss dann jedes Mal warten, bis ich zuhause bin, dann kann ich die Sprachnachricht abhören oder ein YouTube-Video anschauen.


    Was seltsam ist: ich hatte vorher ein Huawei-P20, da funktionierte das ebenfalls nicht, jetzt habe ich (wieder) ein iPhone (11 Pro) und es ist immer noch das gleiche Problem.


    Weil es bei unterschiedlichen Smartphones so war bzw. ist, habe ich natürlich als Erstes die Einstellungen überprüft, also ob ich "Mobile Daten" eingeschaltet habe. Aber das ist der Fall. Ich habe sogar die Einstellungen mit denen meiner Tochter verglichen, die ein iPhone XR hat und ebenfalls bei Congstar ist. Sie stimmen überein, soweit ich das beurteilen kann. Es sei denn, man kann noch an anderer Stelle Einstellungen vornehmen, die sich auf das Problem auswirken. Meine Tochter kann immer und überall Ton hören, sie hat diese Probleme nicht.


    Daher dachte ich, es läge evtl. an meiner SIM-Karte, dass da etwas defekt sei, aber die wurde im Sommer ausgetauscht von Congstar und das Problem existiert immer noch.


    Meine Tochter und ich haben vor einigen Tagen den Versuch gestartet und sind mit dem Auto einen Kilometer gefahren, und haben dann die Karten ausgebaut und getauscht. Meine Karte funktionierte in ihrem Handy einwandfrei. Ihre Karte in meinem Handy nicht. Das würde ja bedeuten, dass es an meinem Handy liegt, was aber auch seltsam ist, da ich die gleichen Probleme schon bei dem Huawei-Handy hatte.


    Ganz seltsam ist auch, dass ganz selten (maximal 5% der Zeit) alles normal funktioniert und ich auch unterwegs einen Ton bekomme.
    Ich habe einen Congstar-Flat-Vertrag mit LTE 50.


    Hat irgendjemand dazu eine Idee, die mir weiterhilft? Das macht mich nämlich kirre, dass mein Handy unterwegs immer spinnt.


    Vielen Dank!

  • Kann ansich nur an falschen APP-Einstellungen liegen oder "Nicht stören" ist aktiviert. Ist der Schieberegler bei Mitteilungen-Mitteilungen erlauben und bei Töne aktiviert im iPhone und in der WhatsApp Nachrichtentöne In-App-Töne für eingehende Nachrichten abspielen?

  • Vielen Dank schon mal!


    Nicht stören ist nicht aktiviert.
    Welchen Schieberegler meinst du mit "Mitteilungen erlauben"?
    Bei Whatsapp sind Töne sowohl für Einzelchat als auch für Gruppenchat aktiviert.
    In-App-Töne abspielen, wo finde ich das?


    Edit: Habe den Schieberegler "Mitteilungen erlauben" gefunden, der war ebenfalls grün, also aktiviert.


    Ich habe den gleichen Text in meinem Facebook-Account geteilt. Da schrieb mir jemand, ich solle Bluetooth deaktivieren, dann wäre das Problem gelöst. Ich kann das erst morgen testen, weil ich für heute nicht mehr aus dem Haus kann. Aber gäbe es dafür eine logische Begründung?

  • Nein,dafür sehe ich keine logische Erklärung, es sei denn das Handy ist mit bluetooth mit anderen Gerät z.b.autoradio gekoppelt.

  • Ja, es ist tatsächlich so, dass ich in der Regel im Auto sitze und z.B. vor der Schule auf meine Tochter warte. Das Telefon ist mit der Freisprecheinrichtung per Bluetooth verbunden. Es war mir vorher nicht bewusst, aber wahrscheinlich ist dann genau das das Problem. Ich werde das gleich morgen ausprobieren. Das wäre ja dann eine einfache Lösung.

  • Bei einer Bluetooth-Verbindung wie beschrieben sollte(muss normalerweise)der Ton aus den pkwlautsprechern kommen.allerdings funktioniert das z.b.bei WhatsApp nicht in jedem Pkw Modell(bei mir BMW f11 auch nicht)

  • Ich denke der Fall ist geklärt. Ich habe das heute Morgen, als ich meine Tochter zur Schule brachte, an mehreren Stellen ausprobiert. Sobald ich Bluetooth abschalte, bekomme ich ganz normalen Ton und kann z.B. auch Videos von YouTube hören. Das ging ja vorher auch nicht. Wenn Bluetooth eingeschaltet ist, bleibt weiterhin alles stumm.


    Ich fahre übrigens einen 4 Jahre alten VW Touran. Aber wenn ich sehe, wie lahm und teilweise falsch dort die Technik von der Rückfahrkamera und den Warnsensoren funktioniert, muss ich sagen, es wundert mich dann nicht, dass auch das mit den Lautsprechern nicht klappt.


    Vielen Dank für die Unterstützung!

  • Einige Telefone haben den Störungsmodus nicht aktiviert, aber er verwirrt zu Hause und draußen. Wenn Sie versuchen, es auszuschalten, klingelt Ihr Klingelton erneut. Viel Glück. Einige Tonos de Notificacion könnten für Sie hilfreich sein. Probiere sie aus.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    • :!:
    • :?:
    Maximale Anzahl an Dateianhängen: 10
    Maximale Dateigröße: 1 MB
    Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!