Internationale Vorwahl bei allen Nummern

  • Hallo, ich bin letztlich von Lidl Connect zu Aldi Talk gewechselt. Seither muss ich alle Nummern, die ich anrufe/wähle mit "+49" beginnen. Ein normales Anwählen von deutscher Vorwahl und Rufnummer gelingt nicht (das Telefon legt dann sofort wieder auf). Kennt jemand das Phänomen? Woran liegt das und kann man das irgendwie abstellen? Danke und Grüße Ashley

  • normalerweise nur wenn vom festnetz auf ein Handy telefonierst oder vom Ausland nach Deutschland telefonierst und auch whatsapp verlangt die +49.

  • normalerweise nur wenn vom festnetz auf ein Handy telefonierst oder vom Ausland nach Deutschland telefonierst und auch whatsapp verlangt die +49.

    Ja, das wäre auch schön. Nur, wie gesagt, muss ich jede Nummer mit +49 anfangen. Liegt das an Aldi Talk oder am Handy? Keine Ahnung, was da los ist...

  • also das ein Telefon wieder auflegt wenn man nicht die + 49 vorweg wählt höre ich das allererste Mal! wie sieht das denn in deinem Handy telefonbuch aus sind dort die Nummern mit +49 oder mit normaler Vorwahl gespeichert? ich selbst verwende teilweise auch Aldi Talk und habe das Problem jedenfalls nicht,!

  • also das ein Telefon wieder auflegt wenn man nicht die + 49 vorweg wählt höre ich das allererste Mal! wie sieht das denn in deinem Handy telefonbuch aus sind dort die Nummern mit +49 oder mit normaler Vorwahl gespeichert? ich selbst verwende teilweise auch Aldi Talk und habe das Problem jedenfalls nicht,!

    also die Nummern waren bisher einfach mit Vorwahl und Rufnummer eingespeichert. Mittlerweile speichere ich aus gegebenen Anlass immer mit der +49.

  • in meinem Handy werden alle handynummern automatisch mit + 49 gespeichert auch wenn ich +49 bei der normalen Speicherung ohne +49-also nur mit städte vorwahl -im telefonbuch nicht eingebe! das war mir so noch gar nicht aufgefallen:(

  • Das ist aber seltsam.

    Ich habe in meinem Telefon alle Nummern drinnen.

    Entweder mit einfacher Vorwahl oder +49 und es funktioniert.


    Handelt es sich um ein DualSim-Handy?

    Leider haste dies ja bisher nicht benannt.

    -> Unbeugsam ✔ und Unbequem ✔-> Egal ob im Job oder sonstwo.

    -> Ich bin ich und das ist gut so.

    -> I report spam Profiles. So leave your spam links straight away.

  • Die Festnetznummern werden ohne +49 gespeichert, die Handynummern jedoch mit +49 und das obwohl ich letztere ursprünglich im Telefonbuch des Handys ohne +49 eingegeben habe. Ob das immer schon so war, kann ich nicht sagen-ist mir erst gestern nach Überprüfung und aufgrund dieses Themas aufgefallen.-

  • warum das bei einem so ist bei dem anderen so ist mir nicht erklärlich. es könnte aber damit zusammenhängen dass mein Smartphone über die Fritzbox läuft und dort die Nummern entsprechend gespeichert werden. ist allerdings nur eine Vermutung:)

  • Ist man in Deutschland mit einer Deutschen SIM Karte im Mobilfunknetz eingebucht, ist das eingeben von +49 nicht erforderlich. Es genügt die Vorwahl+Nummer.


    Ist man mit der Deutschen SIM z.b. weil man in Grenznähe wohnt in einem ausländischem Netz eingebucht, ist das eingeben von +49 und der kompletten Nummer ohne die 0 bei der Vorwahl erforderlich. Gleiches gilt bei Aufenthalt im Ausland.



    Trifft das alles nicht zu, kann es auch an den Einstellungen in der Telefon App liegen.

  • Hallo zusammen und danke für die bisherigen Tipps. Ich habe ein Galaxy S20 FE. In Grenznähe wohne ich nicht. Wie gesagt, vor kurzem, als ich noch bei Lidl Connect war, hatte ich mit diesem Problem nie zu tun. Allerdings ist auch mein Smartphone neu - momentan bin ich unsicher, ob es auch damit zu tun haben könnte.

    Trifft das alles nicht zu, kann es auch an den Einstellungen in der Telefon App liegen.

    In welchen Einstellungen könnte denn sowas zu finden sein?


    Ansonsten liegt es ggf. daran, dass ich über Mac mit Google Kontakte synchronisiere. Aber, wie gesagt, war das bislang auch kein Problem. Komisch das :-)

  • In welchen Einstellungen könnte denn sowas zu finden sein?

    Habe jetzt kein Samsung vor mir liegen. Aber meist, in der Telefon App (Die wo der Telefonhörer drauf ist) in die Einstellungen gehen und da müsste irgendwo stehen "Unterstützung für Nummerneingabe"


    Schauen ob die Funktion aktiviert ist, das beim wählen der richtige Ländercode vorgewählt wird.

  • habe selbst ein Galaxy s20 se: eine Einstellung in der telefonapp bezüglich der Rufnummer +49 oder eine Option"Unterstützung der rufnummerneingabe" oder Ähnliches, gibt es dort nicht. auch bei meinem Huawei P30 gibt es solche Einstellungen in der Telefon App nicht- mir persönlich ist auch eine derartige Einstellung völlig unbekannt. Es gibt allerdings eine sogenannte "e164 Formatierung", welche automatisch trennt zwischen nationaler und internationaler Rufnummer. bei einer internationalen Rufnummer und E164 Formatierung wird automatisch grundsätzlich + 49 dazugegeben.die e164 Formatierung sichert die richtige Zugehörigkeit der eingegebenen und gespeichertenTelefonnummer. Es könnte demnach sein, dass dies bei bestimmten Smartphones oder Netzbetreibern so geregelt ist, ohne Zutun des Besitzers.

  • Ja, in der Standardeinstellung ist das in der Regel so voreingestellt, wenn man z.b. 089 eintippt, die +4989 gewählt wird. Meine Vermutung war daher, das irgendwas in den Einstellungen der Telefon App deaktiviert ist, damit diese Voreinstellung funktioniert.

  • Ja scheint so zu sein-warum es bei einigen-wie auch dem Themeneröffner- aber nicht so ist, kann man hier kaum klären.:(

  • ...ja, ich hatte auch nichts in den Einstellungen gefunden. Diese E164-Einstellung kann man wohl auch nicht selber vornehmen, oder? Naja, ich muss wohl damit leben. Ich hatte auch schon den Aldi Support angesprochen, aber da konnte man natürlich auch nicht helfen. Es funktioniert ja, ist halt nervig, immer die +49 zu ergänzen.

  • naja im normalfall eben ist das so dass die +49 automatisch integriert wird ohne sie per Hand extra einzugeben!!! ist jedenfalls bei meinem Handys und ich habe verschiedene Handys und verschiedene netzbetreiber,so

  • nein wie oben schon erwähnt sehe ich da nicht ein Smartphone Problem, sondern eine automatische e164 Regulierung. eventuell könnte es auch zusammenhängen mit der Google Account Synchronisation. gib doch probeweise mal eine telefonnummer ohne + 49 ein und warte einige Tage ob sie sich automatisch mit der + 49 Vorwahl ändert.

    • :)
    • :(
    • ;)
    • :P
    • ^^
    • :D
    • ;(
    • X(
    • :*
    • :|
    • 8o
    • =O
    • <X
    • ||
    • :/
    • :S
    • X/
    • 8)
    • ?(
    • :huh:
    • :rolleyes:
    • :love:
    • 8|
    • :cursing:
    • :thumbdown:
    • :thumbup:
    • :sleeping:
    • :whistling:
    • :evil:
    • :saint:
    • <3
    • :!:
    • :?:
    Maximale Anzahl an Dateianhängen: 10
    Maximale Dateigröße: 1 MB
    Erlaubte Dateiendungen: bmp, gif, jpeg, jpg, pdf, png, txt, zip

Jetzt mitmachen!

Sie haben noch kein Benutzerkonto auf unserer Seite? Registrieren Sie sich kostenlos und nehmen Sie an unserer Community teil!